H Image Bridge installation and operating instructions

1 Operation 3 The interface
1 2

Image Bridge is a plugin for imaging programs (e.g. Sidexis) for the
control of imaging devices from Durr Dental (VistaScan, VistaRay,
VistaCam).

2 Installation
2.1 Minimum system requirements:

Imaging programs Sidexis XG from Version 2.3
VixWin Pro from Version 1.5
VixWin Platinum from version 1.1

Computer system See "System requirements for computer sy-
stems for imaging* (9000-618-148/01)

2.2 Requirements

) ) 1 Selected device (e.g. VistaScan Mini)
The following components are installed: 2 Active imaging program (e.g. Sidexis)
— One of the imaging programs
— VistaEasy from Version 5.2 3.1 Buttons
The Durr Dental imaging devices have been installed and configured.

| Select the device.
2.3 Installing Image Bridge m The button always displays the last device selected.
> Place the DBSWIN DVD-ROM into the DVD drive. Record image
Opens the scanning or video dialogue window.

icon on "Workstation"/"Computer".
> Select the "Drivers" tab. Display recorded image

(@ Duerr Dental [ ,‘ { Displays all the images created since the start of the
! lugin.
Installation | Driver |Documentation| Eng ; plug

The Start window opens automatically. :
If the DVD does not start automatically, double-click the DBSWIN

) Settings
Configure Image Bridge

DENTAL IMAGING SOFTWARE =

Duerr Dental Criver Installation »

VistaEosy Installation 4 Terminate connection to device.

Image Bridge Installation ’ % Terminates the connection to the device and closes the
Duerr Dental scanning or video dialogue window.

Duerr Dental Imeag [ App via iTunesE

Direct¥ 9.0 (GB] Installation ’ An active connection between the imaging program and the Durr Den-
tal device is indicated by a green connecting line.

ile Connect Installation

> Click on "lmage bridge Installation”.

> Confirm the message "Installing Image Bridge" with "OK".

> Perform the installation using the installation wizard.

Two plugins are automatically installed in the imaging program during
the installation:

— "lmage Bridge X-ray" for VistaScan and VistaRay

— "lmage Bridge Video" for VistaCam
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4 Application

4.1 Start Image Bridge

> Starting the imaging program.

> Select the patient.

> Start the plugin via the button or the menu, independently of the
imaging program:

Image Bridge Plugins in Sidexis
Image Bridge Plugins in Vixwin

nf
Image Bridge Video
[z}

Image Bridge X-ray Utilities > Plugins > Image Bridge

X-ray mode

Image Bridge Video Utilities > Plugins > Image Bridge

video mode

Image Bridge X-ray External programs > DuerrXray

Plugins > DuerrVideoPlugins >
DuerrVideo

4.2 Adjusting Image Bridge

@ The possible settings depend on the imaging program used.

> Click on the X button.
Ihe "Settings" window opens. .

fi/Transfer XRay images wi it instead of 16.
Al Quickaccess active )

Availiable =
languages

i Do not show inactive devices.

i Minimize the main window while a job is active.

How shall the plugin preselect a devic:

8

> Perform the settings.
The following settings are possible:

"Transmit X-ray images
with 8 bit instead of 16"

Reduces the number of grey scales in X-ray
images (with Sidexis only)

Select whether a certain device should be
preselected when the plugin is started

"How shall the plugin
preselect a device?"

"Activating QuickAccess" Image Bridge immediately opens the scan-
ning or video dialogue window at the start.
Image Bridge closes automatically when the

dialogue window closes.

"Show dental scheme
while transferring image"

The image can be directly assigned to a
tooth/object type (with Sidexis only).
"Available languages" Select the language.

Devices which are switched off or not con-
nected are not displayed in the selection.

"Do not show inactive
devices"

"Minimise the main win-  The main window is minimised during the
dow during an active job."scan job and maximised automatically after it
has been completed.
It can be maximised once again via the task
bar.

4.3 Selecting the device

> Click the "Select device" button.
The dialogue window for device selection opens.

r N\
VistaScan - NB-WEBERS

INTRA Perio optimal 251 P/mm {1270dpi)

INTRA
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Image of the selected device
Device selection

Device connection

Device name

Device status (active/inactive)

g~ N =

Move mouse pointer over "Devices".
The devices are displayed:

)

VistaRayCCD - NB-WEBERS

> Select the device.
> Select mode from the list "Available modes".
> Click on the "Select" button.
The window closes.
4.4 Recording an X-ray image with VistaScan/VistaRay

> Start Image Bridge X-ray.
> If no device or t_he wrong device was selected, select device.

> Click on the g button.
The scanning dialogue window opens:
=R

a hint for the h:u:‘

Mode
INTR high 20LPimm ¢ 000dp}

Device ready

o

Close

Activation / deactivation of the delete lamp

Troubleshooting

> Read out image data (see device operating instructions).
The image data are automatically copied to the imaging program.



> If the setting "Show dental scheme while transferring image" is activa-
Ied, the recording window opens:

XRaylntra Undefined

.

Image width: 1600
Image height: 1244

BitsPerPixel: 16

Patient first name: Dirr
Patient last name: Dental

L 12/12/1980
Date of birth: 12:00:00 AM

Patient ID: 000001

> Move the mouse pointer over "Object type selection" and select a

Object type selection
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> Record further images if required.

> Close the scanning dialogue window.

> To end Image Bridge, click E3 .

> Save the image in the imaging program.

4.5 Recording a video image

> Start Image Bridge Video.
> If no device or the wrong device was selected, select device.

> Click on the g button.

The video dialogue window opens:

You can perform the following actions with the buttons::

Select video source.
The previous video source is selected by default.

Switch to Live mode.
Camera is in Freeze mode (still image).

Switch to Freeze mode.
Camera is in Live mode (moving image).

Record image (alternative to exposure switch or foot
switch).

Select full screen mode.

Select and apply prophylaxis/caries filter (available with
VistaProof only).

The button is only active if a video image is being displayed
in Freeze mode (still image).

Caries view is enabled by default.

=& £ NN 0% E W -

Access the camera configuration: "Video settings" and
">Activate profile" (only possible with cameras that have a
exposure switch).

Image recovery
(see 5.3 Temporare Datensicherung)

Cancel the recording and closing the preview window.

> Record image.
The image data are automatically copied to the imaging program.

> If the setting "Show dental scheme while transferring image" is activa-
ted, the recording window opens:

Videolntra Undefined

Image width: 720
Image height: 576

BitsPerPixel: 24

Patient first name: Diirr
Patient last name: Dental

12/12/1980

Date of birth: 12:00:00 AM

Patient ID: 000001
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> Move the mouse pointer over "Object type selection" and select a

Object type selection
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> Record further images if required.

> Close the video dialogue window.

> To end Image Bridge, click E .

> Save the image in the imaging program.

4.6 Display recorded image

All the images recorded since the start of the plugin can be viewed
again. These images have already been copied to the imaging program.

> Click on the g/ button.

;I'he "Captured images" window opens:

Already transfered images
Patient first name: Diirr

Patient last name: Dental

12/12/1980
12:00:00 AM

Date of birth:

Patient ID: 000001

> Move the mouse pointer over "Already transferred images" and select
an image.

The selected image is displayed in the window.
> To close the window, click "Close".



5 Tips and tricks

5.1 Resetting the user interface in Sidexis XG (not Side-
Xis 4.x)

If the Image Bridge buttons are not displayed in Sidexis after the
installation of Image Bridge, the user interface can be reset to factory
settings. Under certain circumstances, the buttons can be displayed in
Sidexis after a new start.

®

> Close Sidexis.

> Working under "C:\Sidexis" execute the file "UIReset.bat".

> Start Sidexis and check whether the Image Bridge buttons are
displayed.
Should the Image Bridge buttons still not be displayed, proceed as
under point 5.2.

When performing the following steps, the entire Sidexis user
interface is rest to factory settings.

5.2 Registering Image Bridge in Sidexis manually
Requirements:

— Image Bridge has been installed
— The plugins are not displayed in Sidexis

®

Opening the Plugin Manager in Sidexis XG
> Open Sidexis.

> Working in Sidexis XG, click on "View > Settings".
3 506 v

Exam

Sidexis XG and Sidexis 4.x have different opening procedures
for the Plugin Manager.

The adding sequences for the Image Bridge Plugins im Plugin
Manager are identical.

Image Edit Analysis Utilities  Help

Viewport
Transfer

Status line

> Change to the "Plugin Manager" tab and select "Plugin Manager
(‘.ustumize

Commands | Toobars Plug-n manager | Options | Access rights | Personaiization |

Plug-m manager...

Opening Plugin Manager in Sidexis 4.x

> Working in Sidexis, click on "Settings". fOLljl’ times.
a
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> Navigate to "SIDEXIS Manager > Various" and select "NGPluginMa-
nager".

4 SIDEXIS 4

General settings

SIDEXIS Manager

| % Global

| patient settings

| Exposure

Miscellaneous

XGNetDeploy
m Update of the software components

NGLogCollect
& Logfile composition

NGPluginManager

| output

| SIDEXIS Manager

Devices
A

Database

Plug-in management

Adding plugins with the plugin manager

> Use "Add" to select "SidexisVideoLauncher.exe” and "SidexisX-
RaylLauncher.exe" from the path
'C:\Program Files (x86)\Duerr\Duerr Dental Image Bridge“.

Mame Menu Type -

npla Implant Plus i
SIDICOM Rk In DICOM-Media... Ewam/E xport
SIDICOM Rk Wolumen fur Fremdh...  Image/Export E
SIDICOM R I dem-Datei.. Image/Expart/Si..
SIDICOM Rk DICOM Media-lmport  Examdmport i
SIDICOM Rk Auz dem-Doate... Image/mport/Si...
DICOM Export ‘wiaph... DICOM Expart Wrap Exam/Expoart
Imanst T—220e Bridoe ¥Rav ... Yoid

Femove |

I~ Show hidden plug-inz

> Close window.

> Restart Sidexis.
With Sidexis Xg, under certain circumstances it is necessary to add
the plugins to the sidebar. With Sidexis 4.x the Image Bridge plugins
are added to the start page automatically.

Adding plugins to the sidebar (only Sidexis XG)

> Click on "View > Settings".
PEEDT o mm |

Exam Analysis Utilities ~ Help

Image  Edit
Image
Magnifier:

30

Viewport

Transfer

> Navigate to the "Commands" tab.
> Working under "Categories" select "Plugins”.

Customize

Commands | Toolbars | Plugin manager | Options | Access s | Personi

Categores Commands
E‘ﬁmuﬂhuﬂﬂ Implart Plus

Bearbeten mage Bridge XRay mode
i Imags Bridas Video mods

Exam export Plugins
Image export Pluging
Exam import Plugins
Alls Befehle

Description: Image Bridge XRay mode

> Working under "Commands" click on and drag the entries "Image
Bridge X-ray modules" and "Image Bridge video modules" to the
sidebar.
The plugins can be started from the sidebar immediately.



5.3 Using "QuickAccess"

"QuickAccess" immediately opens the scanning/video dialogue window
when the plugin is started and automatically closes Image Bridge when
the dialogue window is closed. This setting supports faster access
when you always work with the same device.

> Working under "Settings", activate the check box alongside "Activate
QuickAccess".

> Select "Always use a predefined device" under "How shall the plugin
preselect a device?"..

®

5.4 Copying images after a program crash

If Image Bridge was unable to copy the image data to the imaging
program due to a program crash, the data are retained in the temporary
data backup.
> Starting the imaging program.
> Select the patient to whom the images are to be assigned.
> Start Image Bridge.
The recording window opens and displays the image that has not yet
been copied:

"QuickAccess" can also be activated / deactivated via the
symbol in the info area of the task bar.

Undefined

Image width: 1600

Image height: 1244

BitsPerPixel: 16

Patient first name: Diirr
Patient last name: Dental

o 12/12/1980
Baiegibinnal t

Patient ID: 000001

Object type selection

A 7]

> Close window.
Image Bridge copies the image to the imaging program.
> Save the image in the imaging program.

5.5 Temporary data backup

Allimages you create with Image Bridge are stored for 14 days and can
be copied to the Imaging program again. The assignment to the patient
is saved.

Only the pictures of the respective mode (X-ray or video) can be resto-
red.

Opening image recovery for video images

> Working in the video dialogue window, click on @ Image recovery.

Opening image recovery for X-ray image

> Working in the scan dialogue window, click on "Troubleshooting" [

| iClose |

|( 8/

> Click on "Image recovery" | 2% |.

DURR DENTAL SE
Hopfigheimer StraBe 17
74321 Bietigheim-Bissingen, Germany

2100100015L02
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Restore image

20710822-145646_2Demc<-ray [a0ecpIeve:
2

“image informatior

date 22.08.2011
15:08:10

last name 2

creation tirme

fist name Demaiay

Iecover images

@ There is one image selected

| [ eancel

The images of the other mode (X-ray / video) are displayed
inactive (grey).
Change modus to restore these images.

®

> Mark an image or multiple images.
> Click on "Restore image(s)".
VistaEasyView opens

Tools Filter Help

|j| (D) bl 248 |[[Linear v

- 2] (ESm| [3] 015 L[
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Histogram

A e —
View

> Click w .
The images are transferred to the imaging program.
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